[HCS-D]PHPBB2 Worm

Steven Melendez melend at fas.harvard.edu
Tue Dec 21 21:06:33 EST 2004


Thank god we disabled those PHPBB scripts last night... Apparently there's a
worm that googles for vulnerable PHPBB2 installations and defaces websites?

Looks like if people upgrade to 2.0.11 as we told them to, though, they should
be OK.
http://www.informationweek.com/story/showArticle.jhtml?articleID=55801429

Steve



More information about the hcs-discuss mailing list